AUTO GEARBOX WANTED UM711 or UM710

If you are a private individual and are breaking a Bongo for parts, post brief details here. Once posted, the thread will be locked and all correspondence must be by PM or email. You can request a moderator unlock the thread for you to post an update.

NO TRADE! Trade ads must be placed on the main website 'For Sale' page http://igmaynard.co.uk/bongo/bongo.htm

Moderator: francophile1947

Post Reply
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Wed Dec 04, 2019 6:02 pm

Looking to buy a gearbox for our 2.5 td 2000

Can collect
Merlot man
Bongolier
Posts: 386
Joined: Mon Aug 15, 2016 4:06 pm
Location: Co Clare, Ireland

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Merlot man » Tue Dec 10, 2019 7:32 pm

Welcome to the forum
I'd try bongo spares first , give them a call and they will sort you out .
Brian
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Tue Dec 10, 2019 10:13 pm

Having tried bongo spares they do not have a gearbox.

However, having had a long chat with Ian who sent me an offer of a gearbox, he suggested perhaps it is an ecu problem or some electrical problem as the box engages but does not drive.

If anyone can help with this it would be appreciated, I can get the van to you if needed and not too far away.

But any help is welcomed
Merlot man
Bongolier
Posts: 386
Joined: Mon Aug 15, 2016 4:06 pm
Location: Co Clare, Ireland

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Merlot man » Wed Dec 11, 2019 11:17 am

try this guy
http://www.autogearboxes.co.uk/
he is alcanticy on here and he is the bongo auto gearbox whisperer
if he cant fix it no one can :shock:
if he is too far away he will chat to you over the phone im sure , very helpful when I had gearbox issues here in Ireland =D>
=D>
im no expert but I feel that these are simple enough boxes if you know auto boxes so maybe a local auto box specialist would be a good bet ?
keep us informed as to progress
Brian
Bob
Supreme Being
Posts: 15288
Joined: Wed Oct 17, 2007 12:54 pm
Location: North Somerset

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Bob » Wed Dec 11, 2019 2:44 pm

Yes, a rough location would make it easier to help. :wink:
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Wed Dec 11, 2019 2:50 pm

I am in Birmingham .

Btw , changed Throttle position sensor as well as the sensor on the box although I now see it has 2 of them.
Flanners
Bongolier
Posts: 423
Joined: Tue Oct 31, 2017 4:11 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Flanners » Wed Dec 11, 2019 6:19 pm

have you altered the TPS position has that made any difference, did you test the values open and closed?
2002 2.0 Aero with Outback Conversion and Roof Top Tent
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Wed Dec 11, 2019 6:39 pm

Just fitted the tps in the same position as the old one then tried it but again no Drive.

To recap then,

Changed torque converto ( pre loaded)
Changed speed sensor
Changed tps
Cleaned filter
Changed fluids and topped up whilst running to level
Glow plug light flashes as well as the hold light in sequence.

Started vehicle and ran through gears allowing time before changeing again. NO DRIVE, engine runs and start up fine.

IT feels like the gears are engaging as the revs drop but it will not drive.

i have tried the blinking light trick but it's so confusing with either 2 code or 4 code reply. It's a 2000 model facelift, I do not have a odb2 connector by the steering wheel. I've tried to read the codes through a connector to odb 1 to odb 2 code reader but that won't work.

So I'm no further forward and I'm not sure what else to do. I'm sure the box is ok but obviously I'm no auto box mechanic.
User avatar
mikeonb4c
Supreme Being
Posts: 22875
Joined: Sun Nov 05, 2006 10:49 pm
Location: Living with Mango Bongo in the North West but with a tendency to roam
Contact:

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by mikeonb4c » Thu Dec 12, 2019 5:08 pm

Car mad guy wrote: Wed Dec 11, 2019 6:39 pm Just fitted the tps in the same position as the old one then tried it but again no Drive.

To recap then,

Changed torque converto ( pre loaded)
Changed speed sensor
Changed tps
Cleaned filter
Changed fluids and topped up whilst running to level
Glow plug light flashes as well as the hold light in sequence.

Started vehicle and ran through gears allowing time before changeing again. NO DRIVE, engine runs and start up fine.

IT feels like the gears are engaging as the revs drop but it will not drive.

i have tried the blinking light trick but it's so confusing with either 2 code or 4 code reply. It's a 2000 model facelift, I do not have a odb2 connector by the steering wheel. I've tried to read the codes through a connector to odb 1 to odb 2 code reader but that won't work.

So I'm no further forward and I'm not sure what else to do. I'm sure the box is ok but obviously I'm no auto box mechanic.
Here's a useful list of garages from bongobuddy in case it helps:

https://bongobuddy.co.uk/garage-services/

Does sound like you need someone savvy with either Bongos or gearboxes to take a look. Good luck getting it sorted, and keep us posted if you can.
User avatar
g8dhe
Supreme Being
Posts: 10275
Joined: Sun Apr 13, 2008 10:06 pm
Location: Worthing, West Sussex.
Contact:

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by g8dhe » Thu Dec 12, 2019 5:25 pm

Not sure if it helps at all but here is a link to a copy of the manual http://www.g8dhe.net/bongo_images/gearbox/RC4AEL.pdf

What did you do to
Changed torque converto ( pre loaded)
as you would have had to drop the gearbox ?
Geoff
2001 Aero V6, AFT, full side conversion.
Image Spherical Visions
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Thu Dec 12, 2019 5:35 pm

Yes dropped the box and replaced the torque .

Yet still no gears.

Had another thought , having changed the TPS and Speed Sensor,
If the van had these faults already in its ecu memory, maybe I will try disconnecting the battery and press the brake pedal 5 times to clear the ecu and try again.

Not today as it’s pouring down in bham so maybe tomorrow .

Also could the ecu be faulty and can a replacement be fitted if they are plug and play or not?
Thanks for your advice and thoughts .
User avatar
g8dhe
Supreme Being
Posts: 10275
Joined: Sun Apr 13, 2008 10:06 pm
Location: Worthing, West Sussex.
Contact:

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by g8dhe » Thu Dec 12, 2019 5:56 pm

Have you spoken with any gearbox specialists ? Alacrity on here is http://www.autogearboxes.co.uk/
Geoff
2001 Aero V6, AFT, full side conversion.
Image Spherical Visions
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Thu Dec 12, 2019 6:18 pm

No haven’t spoken to him as yet, I see he is a regular Contributor to this forum and hope he posts up some advice.
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Sat Dec 14, 2019 10:53 am

So disconnected battery and pressed brake pedal 5 times , reconnected battery but still have hold light flashing and glow plug light also flashing in alternated sequence.

So back to square 1 !
Car mad guy
Apprentice Bongonaut
Posts: 8
Joined: Tue Nov 12, 2019 8:12 pm

Re: AUTO GEARBOX WANTED UM711 or UM710

Post by Car mad guy » Sun Dec 15, 2019 12:47 am

Bit of an update.

Having had a look at the gearbox PDF that was kindly sent to me I have noticed that the sensor I have changed on the gearbox by the bell housing on the drivers side is actually the turbine sensor and the speed sensor or vss as it's called is located by the gear change switch lower down the box.

Having changed the turbine sensor it is the same size as the previous one and shares the same manufacturers code so I assume this is now ok as it was supplied new.

Therefore the speed sensor I assume is the same as the turbine sensor so I will get this replaced in the week.

Am I correct in thinking the speed sensor plays its part if faulty I would have no drive? The symptoms appear to be coi/ engine management light flashing as well as the hold light?

Be so glad to get this problem sorted I can tell you.
Post Reply

Return to “Breaking Bongos”