Accessing Members Area: Problems With Chrome?

Stuff about the website, the forum and club administration.

Moderator: Ian

Ian
Supreme Being
Posts: 5422
Joined: Wed Jun 09, 2004 2:47 pm
Location: Bongo Mission Control

Accessing Members Area: Problems With Chrome?

Post by Ian » Sun Sep 06, 2020 8:35 am

I have now had 3 people, all Chrome browser users, who have said they can not enter the members area of the main Bongo Fury website. I've tried it myself on PC, tablet and phone and have not had any issues. Has anybody else had any problems?
668. The Neighbour of The Beast.
Bob
Supreme Being
Posts: 14308
Joined: Wed Oct 17, 2007 12:54 pm
Location: North Somerset

Re: Accessing Members Area: Problems With Chrome?

Post by Bob » Sun Sep 06, 2020 8:51 am

Works on my phone in a Dorset field.

Have they twigged there's a new password?
Let's be sensible, not scared. 8)

https://m.youtube.com/watch?v=hcF9JSxkUSE
Ian
Supreme Being
Posts: 5422
Joined: Wed Jun 09, 2004 2:47 pm
Location: Bongo Mission Control

Re: Accessing Members Area: Problems With Chrome?

Post by Ian » Sun Sep 06, 2020 8:57 am

The password has not changed. I've sent them the full logging in instructions just in case a simple error has been made and am awaiting response.
668. The Neighbour of The Beast.
User avatar
g8dhe
Supreme Being
Posts: 8664
Joined: Sun Apr 13, 2008 10:06 pm
Location: Worthing, West Sussex.

Re: Accessing Members Area: Problems With Chrome?

Post by g8dhe » Sun Sep 06, 2020 9:00 am

Using Chrome here on my Laptop no problems gaining access, might be worth checking version in use perhaps ?
Google Chrome is up to date
Version 85.0.4183.83 (Official Build) (64-bit)
Geoff
97 V6, AFT, full side conversion.
Image Spherical Visions
User avatar
helen&tony
Supreme Being
Posts: 9859
Joined: Thu Nov 18, 2004 12:49 pm
Location: Bulgaria

Re: Accessing Members Area: Problems With Chrome?

Post by helen&tony » Sun Sep 06, 2020 9:18 am

Hi Geoff
No...no problems!
Not a word I am fond of at the moment......"computers"....complete failure during the week!...it was a new 'puter jobbie!...hard drive mashed, motherboard.....Hey....the fan worked!!!....Complete new 'puter built!......Days of re-installing ....GGgggrrrr...and don't mention windows.....PLEASE!!!!!!
Cheers
Helen
In the beginning there was nothing , then God said "Let there be Light".....There was still nothing , but ,by crikey, you could see it better.
User avatar
Doone
Supreme Being
Posts: 2651
Joined: Sun Jul 04, 2004 10:58 am
Location: Devon

Re: Accessing Members Area: Problems With Chrome?

Post by Doone » Sun Sep 06, 2020 6:06 pm

I'm using chrome on my phone and just accessed it without a problem.
My Trading Standards Approved garage: http://www.allansvehicleservices.co.uk