2.5td cutting out when cold

Technical questions and answers about the Mazda Bongo

Moderators: Doone, westonwarrior

Chris Bongo
Apprentice Bongonaut
Posts: 8
Joined: Mon Oct 14, 2019 11:49 am

Re: 2.5td cutting out when cold

Post by Chris Bongo » Tue Oct 15, 2019 1:29 pm

Once warm, have you taken the van for a run or is it just town driving?

The first time I took my van out (after the initial 4 weeks of no use) I took it around town (say 40 mins, not exceeding 30mph).

Second time I took it for around a 40 mile trip and since it seems to be running 'as it was'.


In the Bongo the glow plugs will come on periodically until the van is 'warm' unlike normal diesels (yeah, I didn't expect that either). You can normally hear the relay click if the van is cold, you get up to around 1500 rpm and then let it coast, hence why I think it was the charging system working overtime on a poorly battery, combined with a cold start issue and low idle, it was never going to go well!

Hope you manage to get to the bottom of your issue.
Alkers
Bongolier
Posts: 133
Joined: Fri Nov 20, 2015 4:33 pm

Re: 2.5td cutting out when cold

Post by Alkers » Tue Oct 15, 2019 3:55 pm

Chris Bongo wrote:
Tue Oct 15, 2019 1:29 pm
Once warm, have you taken the van for a run or is it just town driving?
I have done both without issue, as long as I let the van warm up first. If I don't let it warm up it tends to cut out the first time I slow down in traffic.
Chris Bongo
Apprentice Bongonaut
Posts: 8
Joined: Mon Oct 14, 2019 11:49 am

Re: 2.5td cutting out when cold

Post by Chris Bongo » Wed Nov 06, 2019 12:58 pm

Hi Alkers,

tried anything since?
Alkers
Bongolier
Posts: 133
Joined: Fri Nov 20, 2015 4:33 pm

Re: 2.5td cutting out when cold

Post by Alkers » Wed Nov 06, 2019 3:15 pm

Nope, the way the temperatures have been again mine has been fine. It's a lot colder today and forecast from now so I would imagine I will start having issues again...
teenmal
Supreme Being
Posts: 3469
Joined: Thu Mar 27, 2008 6:08 pm
Location: north lanarkshire

Re: 2.5td cutting out when cold

Post by teenmal » Wed Nov 06, 2019 4:10 pm

Alkers wrote:
Tue Oct 15, 2019 1:20 pm
I still have the same issue, occurs sporadically although only when the outside temperature is cold. I have found that if I start the van and don't rev it at all and leave it to idle for 5-10mins to warm up then it will be fine. If I start driving before it warms up it will likely cut out when I first slow down. If I rev the engine at all when it's still cold, it tends to cut out when the revs come off or else it will shudder and jump.

I am sure it is related to the cold start solenoid etc but I haven't had the chance (or the weather) to investigate it properly yet, never mind to repair it.

It does sound that your case is happening in warmed weather than mine, unless it's low single digits, mine is fine.

The glow plugs are only related to heating the diesel before it starts as far as I'm aware so if the van is starting then you should be able to rule them out. That being said mine are also of an unknown age and I've had my van five years.




Thats not actually the case, Glow/Heater plugs are on until the engine reaches a certain temperature and switch of at a predetermined RPM. It might have been the problem when you said it cuts out when you rev the engine first time .
Chris Bongo
Apprentice Bongonaut
Posts: 8
Joined: Mon Oct 14, 2019 11:49 am

Re: 2.5td cutting out when cold

Post by Chris Bongo » Wed Jan 15, 2020 12:31 pm

Any update on this Alkers? Unfortunately, mine had only had this issue twice and none since last reported :?
Alkers
Bongolier
Posts: 133
Joined: Fri Nov 20, 2015 4:33 pm

Re: 2.5td cutting out when cold

Post by Alkers » Wed Jan 15, 2020 1:15 pm

I was just about to post here again, I had the issue occur again on Thursday night after I didn't let the van up before driving.
Started ok, drove off and after a few hundred m, cut out at traffic lights and very hard to start again (had to press accelerator to the floor).

I had probably got a bit complacent in letting the van warm up as it has been quite mild here.

Fuel tank was full almost to the brim.
User avatar
plonkatronix
Bongolier
Posts: 396
Joined: Wed Nov 15, 2017 4:51 pm
Location: S.Wales (nr Cardiff)
Contact:

Re: 2.5td cutting out when cold

Post by plonkatronix » Wed Jan 15, 2020 1:29 pm

Heat seems to be the common factor reading through these posts, I'm wondering if worn fuel pumps are the cause possibly, once heated up...expansion etc, struggling to work out what else could cause said symptoms
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Protect Yourself, IP BLACKLIST freely available@ http://plonkatronix.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Post Reply