Bongo won’t start after service? Help!

Anything non-technical about the Mazda Bongo Friendee van

Moderators: Bongoplod, aitch

JonP
Apprentice Bongonaut
Posts: 2
Joined: Sun Dec 13, 2020 3:36 pm

Bongo won’t start after service? Help!

Post by JonP » Sun Dec 13, 2020 3:55 pm

Hi, looking forward advice. Have had our Bongo for 4 months and she’s been really reliable, starting first time. She had a service a couple of weeks ago. Went to start her on Friday and turned over but didn’t fire. Eventually called the AA and with jump leads got her to start and she was fine driving and stopping/starting afterwards. Went to drive her today and exactly the same thing. Although no one around to help with jump leads! What could the problem be? Going to ring the garage tomorrow and would be good to have more info when speaking to them, cheers
Bob
Supreme Being
Posts: 14578
Joined: Wed Oct 17, 2007 12:54 pm
Location: North Somerset

Re: Bongo won’t start after service? Help!

Post by Bob » Sun Dec 13, 2020 5:00 pm

If it started with jump leads it's most likely the battery is flat.

Quite likely the battery has just come to the end of it's life, assisted by cold weather.

Worth getting it checked before you do owt else, and if you pop a rough location in your profile, please, someone local may well offer help. :wink:
JonP
Apprentice Bongonaut
Posts: 2
Joined: Sun Dec 13, 2020 3:36 pm

Re: Bongo won’t start after service? Help!

Post by JonP » Sun Dec 13, 2020 5:36 pm

Hi, the AA guy also said the battery seemed ok? When we got the van back from the garage, I also had to pop back as the lights came on and there was a strange noise? Took it back and the guy at the garage switched the headlights switch on and off lots and the lights turned off and the noise went, he said it was a relay issue and sorted and if it happened again to turn in and off again? Do you think that might be related?
User avatar
g8dhe
Supreme Being
Posts: 8910
Joined: Sun Apr 13, 2008 10:06 pm
Location: Worthing, West Sussex.

Re: Bongo won’t start after service? Help!

Post by g8dhe » Sun Dec 13, 2020 6:39 pm

Could also be a charging problem or loose alternator belt so the battery isn't being charged.
Geoff
97 V6, AFT, full side conversion.
Image Spherical Visions
User avatar
Northern Bongolow
Supreme Being
Posts: 7576
Joined: Mon Mar 15, 2010 11:33 pm
Location: AKA Vanessa

Re: Bongo won’t start after service? Help!

Post by Northern Bongolow » Mon Dec 14, 2020 3:44 pm

Did the service involve changing the glowplugs ?.
It also sounds like a faulty headlight relay like the other thread on here recently.

Geoff!!!.
Roy748
Bongolier
Posts: 309
Joined: Tue May 16, 2017 10:08 am
Location: Kent

Re: Bongo won’t start after service? Help!

Post by Roy748 » Mon Dec 14, 2020 10:49 pm

Hi.
Geoff and I deducted my problem was the headlight relay, which upon removal was corroded. My headlights were turning on unexpectedly whilst parked up, which as the van is parked down the side of my house, went un noticed until I attempted to start the van. My battery is only 9 months old, so it was not a battery issue, but it was my initial thought. Check the headlight relay for corrosion, very simple job to check and replace if necessary.
willow2u
Bongolier
Posts: 172
Joined: Tue Jun 30, 2020 2:35 pm

Re: Bongo won’t start after service? Help!

Post by willow2u » Mon Dec 14, 2020 11:19 pm

Is it diesel or petrol