Search found 37 matches

by Mrs Feynmans Bongos
Sat Sep 05, 2020 3:38 pm
Forum: Techie Stuff
Topic: Water ingress along top edge of tailgate lights?
Replies: 1
Views: 281

Water ingress along top edge of tailgate lights?

Looks like the original seal has failed along top edge of my tailgate lights. After rain there's condensation within the lenses, after heavy rain I have to drain it out :oops: (see pic) I have a DIY sealant gun, propose to run that along the joint, but not sure which compound to use. Would domestic ...
by Mrs Feynmans Bongos
Fri Aug 14, 2020 8:44 pm
Forum: Techie Stuff
Topic: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE
Replies: 14
Views: 1023

Re: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE

It was re-MOTed today (I was too busy yesterday), having only driven 3 miles from home, but temperature needle had risen to 11 o'clock (i.e. no commute held in 3rd as Tuesday). Of course it PASSED, no surprise there given the "minibus" limits for CO, HC are ~12, 6x respectively those for c...
by Mrs Feynmans Bongos
Thu Aug 13, 2020 8:38 pm
Forum: Techie Stuff
Topic: Bike Rack
Replies: 12
Views: 897

Re: Bike Rack

Here's my Paddy Hopkirk CM06 in situ: top straps go under the spoiler, bikes are just about high enough not to obscure lights/plate, so need no tailboard. 45kg max load (3 bikes), I make sure the load bars are 30deg above horizontal, always use bungees (as straps can slip, even break) and wedge maga...
by Mrs Feynmans Bongos
Thu Aug 13, 2020 1:51 pm
Forum: Techie Stuff
Topic: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE
Replies: 14
Views: 1023

Re: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE

I told my MoT garage the result of my cry for help here, that basically because it was manufactured pre-2002 with 8 seats, it classes as a "non-passenger vehicle" for emissions and, because it is not listed in DVSA's "In-Service Emissions book", a "non-Cat test" with fa...
by Mrs Feynmans Bongos
Wed Aug 12, 2020 10:26 pm
Forum: Techie Stuff
Topic: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE
Replies: 14
Views: 1023

Re: Diagnose more V6 emissions? (CO,but Lambda seems fine)

Thanks, very interesting ... Presumably this also applies to 1st use ABROAD before 2002, even with a **factory-fitted catalytic converter**? (My V6 is 1999, was actually owned by Mazda Corp, only imported in 2013) Can you give me a name/date from the DVSA please? (My MoT garage will want to check th...
by Mrs Feynmans Bongos
Wed Aug 12, 2020 9:16 pm
Forum: Techie Stuff
Topic: Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE
Replies: 14
Views: 1023

Diagnose more V6 emissions? (CO,but Lambda seems fine) DON'T DELETE

Howdy all, My V6 has just failed MoT emissions: "Exhaust carbon monoxide content after 2nd fast idle exceeds default limits [8.2.1.2(b)]" I'd hugely appreciate any advice the lovely gurus here can offer, by way of clues/methods to suggest to my mechanic? (it's booked in for 17/8, not a Bon...
by Mrs Feynmans Bongos
Sat Jun 30, 2018 5:36 pm
Forum: Techie Stuff
Topic: V6 blowing 100A main fuse on Ignition OFF?
Replies: 6
Views: 1725

Re: V6 blowing 100A main fuse on Ignition OFF?

Hmm... it's true my seals are somewhat middle-aged / leaky. But isn't it a huge job to replace them? I wasn't brave enough to try eg Redex Oil StopLeak (someone told me it can cause other issues, inhibit future oil changes) Thoughts, ballpark price/recommendations for seal change? I assume you notic...
by Mrs Feynmans Bongos
Sat Jun 30, 2018 2:39 pm
Forum: Techie Stuff
Topic: V6 blowing 100A main fuse on Ignition OFF?
Replies: 6
Views: 1725

Re: V6 blowing 100A main fuse on Ignition OFF?

Thanks Geoff. I'm pleased to say that AutoJap have shipped me another recon V6 Alternator under warranty. (Joe seems to be doing a fine job there, since he took over ... =D> ) Fitting booked for 12 July. I'm told some Alternators have a "clutch" that prevents them turning backwards on Ign ...
by Mrs Feynmans Bongos
Sat Jun 23, 2018 4:10 pm
Forum: Techie Stuff
Topic: V6 blowing 100A main fuse on Ignition OFF?
Replies: 6
Views: 1725

Re: V6 blowing 100A main fuse on Ignition OFF?

Just seen recent thread "Fault code - help required" Is the Diode pack alone retro-fittable, or is it built-into the Alternator? I can find retrofittable blades, but not PALs and not enough current 6A Diode , 30A Resettable But these look very interesting: :idea: 100A Car Automatic Circuit...
by Mrs Feynmans Bongos
Sat Jun 23, 2018 12:48 pm
Forum: Techie Stuff
Topic: V6 blowing 100A main fuse on Ignition OFF?
Replies: 6
Views: 1725

V6 blowing 100A main fuse on Ignition OFF?

My Mazda Bongo camper van (1999, 70k miles, 2.5 V6 petrol auto) has developed a habit of blowing its main 100A "slow blow" PAL fuse. This started to happen a year or two ago on Ignition OFF, since when I have been carrying spares, used two until ... This week I had to turn out to rescue Mr...
by Mrs Feynmans Bongos
Tue Aug 29, 2017 10:18 pm
Forum: Techie Stuff
Topic: V6 blowing Main Fuse/100A?
Replies: 1
Views: 1192

V6 blowing Main Fuse/100A?

Just back from a fab BH expedition into Wales in our V6 AFT. Except for a Bongo wobble on 2nd campsite, where we'd parked all day while we walked. On return it started fine, I moved it to a suitable pitch, raised the AFT while running, then turned Ignition OFF. With no ac hookup available, I then tu...
by Mrs Feynmans Bongos
Mon Jul 31, 2017 7:30 pm
Forum: Techie Stuff
Topic: Drive my V6 90 miles without Alternator charging?
Replies: 2
Views: 1080

Drive my V6 90 miles without Alternator charging?

Halfway home driving from work (weekly Bongo run), my Charge Warning light comes on +stays. At home I measured 12.2V while running, not 14V-ish. Oh dear has my Alternator failed? New one ordered, but my preferred specialist to fit it is 90 miles, 2 hours away (Steve @Outback Autos). ??? Will my Batt...
by Mrs Feynmans Bongos
Sat Oct 08, 2016 5:23 pm
Forum: Techie Stuff
Topic: V6 will not crank after flat battery
Replies: 18
Views: 3712

Re: V6 will not crank after flat battery

Unfortunately a week later, my V6 would not start again for its weekly commute :( But at least this time I had clicks (unlike when main fuse blew), I later measured Battery @11.2V. After trickling all night it starts again, but I'm now worried about (some combination of): a) did my new-ish heavy-dut...
by Mrs Feynmans Bongos
Sun Oct 02, 2016 3:11 pm
Forum: Techie Stuff
Topic: V6 will not crank after flat battery
Replies: 18
Views: 3712

Re: V6 will not crank after flat battery

Noted, Geoff. Alternator was a refurb. from AutoJap (fitted by Steve @Outback in July 2015 after Cambelt saga) When my V6 didn't start or even click, I found Battery at 5V ("no load"), also interior light switch had been left at ON (?kids clearing wagon for me after 4h drive home, Aug BH)....
by Mrs Feynmans Bongos
Thu Sep 29, 2016 9:49 pm
Forum: Techie Stuff
Topic: V6 will not crank after flat battery
Replies: 18
Views: 3712

Re: V6 will not crank after flat battery

Main 100A fuse had blown. With Battery disconnected, I pulled+checked the rest, including cabin, all were fine. My V6 now starts =D> I think it must have blown when I tried in vain to jump the 5V flattie from my Focus (running ~14V, Silver/Calcium I think). Fairly sure I applied the jump leads in th...